Part 3
Utilities

Table of Contents

The Debugger
1.1 Installing The Debugger In a Program
1.2 Data for the Debugger
1.3 Activation
1.3.1 Activation for Applications
1.3.2 Activation for Command Line Tools
1.4 The Various Windows
1.4.1 The Modules Window
1.4.2 The Procedures Window
1.4.3 The Two Data Windows
1.4.4 The Source Window
1.4.5 The Memory Window
1.4.6 The Register Window
1.4.6.1 The Ppc Registers
1.4.6.2 The Intel 32-bit Registers
1.4.6.3 The Intel 64-bit Registers
1.5 The Menus
1.5.1 The File Menu
1.5.2 The Windows Menu
1.5.3 The Memory Menu
1.5.4 The Options Menu
Additional Utilities
2.1 The GenMake Utility
2.2 The M2SymfileDump Utility
2.3 The Global Cross-Referencer
2.4 Useful Scripts

chapter 3 (library) start page chapter 1 (utilities)